Back to overview
Degraded

Long snipe queues

Nov 09 at 07:07pm EST
Affected services
Sniping

Resolved
Nov 10 at 12:46am EST

The incident impacting performance and queue processing is fully resolved. Service has been restored to normal.

Updated
Nov 10 at 12:18am EST

We have completed the snipe host restart. We are observing queue performance and will continue to monitor its services.

Updated
Nov 10 at 12:02am EST

We are currently restarting the snipe host as a first step to resolve performance issues and excessive queue backlog.

Created
Nov 09 at 07:07pm EST

Users are experiencing longer snipe queues with an estimated wait time of 35+ minutes. We will provide updates as necessary.